Jump to content

Havn't been able to access TBS


Borg warner
 Share

Recommended Posts

I have three differnt browsers and none of them worked. at firs I used my bookmark and then I tried searching for The Bore Site on google, duckduckgo and Bing but sam ething, long delay then teh link timed out.

Then last night I was streaming a movie and it was slow to load so I re-booted the computer and today I was able to access TBS! I fixed my own problem without knowing what to do.

  • Like 4
Link to comment
Share on other sites

  • 3 weeks later...

You aren't alone, amigo.

I have had problems connecting to  this site ( attempt times out ) last week and again last night.

Every other site connected just fine.

A few over at the original site seemed to have the same problem at the same time.  Needless to say, those folk were not sympathetic and offered no help.

The standard resolution tools (flushing DNS cache, etc. )

Couldn't ping it successfully, but that might just mean that the site will not respond to a ping.

The first event lasted three days, the latter just 24 hours.

Maybe Eric just doesn't like us Texas yahoos on his land?

  • Thanks 1
Link to comment
Share on other sites

32 minutes ago, Swampfox762 said:

Got a feelin Eric's still lookin for a FULL fix.

Not sure where TGG is from, but it could be a regional interwebs thing. 4 browsers and a cell phone and none would pull the site up. Internet or data plan.

Maybe the Invision Community's server is having problems.

  • Like 1
Link to comment
Share on other sites

Just now, LostinTexas said:

Not sure where TGG is from, but it could be a regional interwebs thing. 4 browsers and a cell phone and none would pull the site up. Internet or data plan.

Maybe the Invision Community's server is having problems.

Had the same problem a month or so ago.  I believe it was an "IP" issue for me.  Think something on the site didn't like my IP for some reason. I hate to think he has to fix each and every one that has an IP problem...Hopefully he'll figure out a overall fix.  I haven't had any problems since he fixed mine.  Hopefully I won't any more.

  • Like 1
Link to comment
Share on other sites

1 minute ago, Swampfox762 said:

Had the same problem a month or so ago.  I believe it was an "IP" issue for me.  Think something on the site didn't like my IP for some reason. I hate to think he has to fix each and every one that has an IP problem...Hopefully he'll figure out a overall fix.  I haven't had any problems since he fixed mine.  Hopefully I won't any more.

That would be pretty believable had the data or wired net worked, for me anyway. Different device and net connection. The IP and MAC addresses are no where close.

That is all above my pay grade though.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Please Donate To TBS

    Please donate to TBS.
    Your support is needed and it is greatly appreciated.
×
×
  • Create New...