Jump to content
Scwine

Page keeps refreshing automatically...

Recommended Posts

Posted (edited)

when going to the Brewery room.  Strange.  It refreshes every second and I can't get it to stop.  

Edited by Scwine

Share this post


Link to post
Share on other sites
  • does it at the Man Club as well.  So both of the club links on my home page. 

Share this post


Link to post
Share on other sites

I'm having the same issue in the Man Cave, keeps refreshing. Click on a link and it takes me back to the list of topics.

Share this post


Link to post
Share on other sites
20 hours ago, Scwine said:

Hmm. Anybody home?  👀   Still happening today.  :poke:

Seems to be an isolated problem since no one else is reporting the problem.  I can't duplicate what you described.  Have you tried using a different browser or different computer to see if you still have the problem.  Staff can be contacted by going to the upper right and clicking on "MORE" if still need help.

Share this post


Link to post
Share on other sites
15 hours ago, pipedreams said:

Seems to be an isolated problem since no one else is reporting the problem.  I can't duplicate what you described.  Have you tried using a different browser or different computer to see if you still have the problem.  Staff can be contacted by going to the upper right and clicking on "MORE" if still need help.

I assumed it what something to do with my work computer setup, because it does NOT do it on any of my home computers, that is the reason I hadn't reported it. Yet, seeing a few others having issues makes me feel a little better. 

 

I'm using Chrome, with Ghostery enabled. Yet, I use the same thing at home and it is fine. So, not sure yet what is causing the issue.

  • Thanks 1

Share this post


Link to post
Share on other sites

Okay, I normally use Firefox, which this refreshing problem occurs for me.  I just tried the Edge browser by Microsoft and it works fine for me.  I guess at some point I need to look at why Firefox has the refreshing issue.

Share this post


Link to post
Share on other sites
14 hours ago, Scwine said:

Okay, I normally use Firefox, which this refreshing problem occurs for me.  I just tried the Edge browser by Microsoft and it works fine for me.  I guess at some point I need to look at why Firefox has the refreshing issue.

I don't recall just what the problem was with Firefox but several people including myself had a problem a few months back.  If you go back in "site support" and read a few of the threads you may find the solution.

Share this post


Link to post
Share on other sites
11 hours ago, pipedreams said:

I don't recall just what the problem was with Firefox but several people including myself had a problem a few months back.  If you go back in "site support" and read a few of the threads you may find the solution.

Thanks.  I tried to "Like" your post in Firefox and it will not let me. ....."Sorry there was a problem reacting to this content"

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×